MyNixOS website logo
package-set

chickenPackages_6.chickenEggs

Showing entries 101-200 out of 318.
Fetch and cache extensions from various sources for Henrietta to consume
A tool to convert and keep henrietta's cache in a git repository
HMAC provides a HMAC using the message-digest interface
A permissive, scalable HTML parser
High-level HTTP client library
Facilities for managing HTTP sessions
Chicken bindings to the ICU unicode library
Bindings to inotify
Input-stream tokenizing and parsing routines
A more convenient HTTP library
SRFI 224 integer mappings
Parser combinators for Internet Message Format (RFC 5322)
Parser combinators for JavaScript Object Notation (JSON)
A JSON RPC library for R7RS scheme
K-D tree spatial indexing structure
An efficient LALR(1) parser generator
Lay eggs efficiently
A foreign function interface for lazy programmers
Clojure-like lazy sequences
Bindings for image-processing library 'leptonica'
Bindings to Google's LevelDB Key-Value Store
Levenshtein edit distance
A minimal, zero-config, BSD licensed, readline replacement
Provides locale operations
A pure Chicken Markdown parser
Thread-safe queues with timeout
The PLT 'make' macro
Generate static HTML manual from wiki docs
Hygienic MATCH replacement
Reader extension for embedding matchertext as string literals
Miscellaneous math utilities
ISO C math functions and constants
Message Digest 2 algorithm as defined in RFC1319
Computes MD5 (RFC1321) checksums
Client interface to the Memcached protocol
Procedures memoization
Memory-mapped file access for UNIX and Windows
Message Digest (omnibus)
Easily create micro-benchmarks
Easily create micro-stats
Packages the canonical miniKanren implementation for CHICKEN Scheme
Various helper macros
More miscellaneous macros
Message-passing Interface (MPI)
MessagePack implementation for CHICKEN
Compute the longest common subsequence of two sequences
An eclectic set of utilities
Evict data to unmanaged memory
Bindings to the OpenSSL SSL/TLS library
Command line option handling
A packrat parsing library
Simple source patch utility
Password-Based Key Derivation Function as defined in RFC2898
A library for PDF generation
Simple static site generator
Access POSIX group information
POSIX message queues API
A thin wrapper around POSIX regular expression matching
POSIX shared memory API
Bindings for PostgreSQL's C-api
Manage pools of worker processes
Prefixing in er-macro-transformers made easy
The Prometheus Object System
Portable serializer with SRFI-4, hash-table and compression support
Provide automatically generated release-info and a pseudo-"meta"-file for eggs in svn
A tree map that respects quote, quasiquote, and unquote
A queue data structure
Qwiki - the quick wiki
An implementation of r6rs bytevectors
Rabbit stream cipher
MT19937 random number generator with Marsaglia and Tang's Ziggurat algorithm to generate random nu…
A sorted dictionary data structure based on red-black trees
The dumb simple inplace data records without type tag
Procedural record-type interface
A Redis client library for Chicken Scheme
Compatibility library for old regular expression API
RFC3339 datetime parser
RIPE Message Digest
A tool for testing eggs
A tool to diff salmonella log files
A tool to generate HTML ouput out of salmonella log files
Hybrid dynamical systems modeling
A reimplementation for CHICKEN of SCSH's process notation
Sending a file over the network
Generic sequence operators
(More) Generic sequence operators
Utilities to help testing servers
S-Expression diff algorithm