MyNixOS website logo
categories

development/compilers/chicken

Showing entries 401-500 out of 963.
Convert Markdown to svnwiki
Hygienic MATCH replacement
Hygienic MATCH replacement
Reader extension for embedding matchertext as string literals
Reader extension for embedding matchertext as string literals
Chicken port of Racket's math library
Miscellaneous math utilities
Miscellaneous math utilities
chicken-mathhchickenPackages_5Nix package
ISO C math functions and constants
chicken-mathhchickenPackages_6Nix package
ISO C math functions and constants
A flonum matrix module for CHICKEN Scheme
chicken-md2chickenPackages_5Nix package
Message Digest 2 algorithm as defined in RFC1319
chicken-md2chickenPackages_6Nix package
Message Digest 2 algorithm as defined in RFC1319
chicken-md5chickenPackages_5Nix package
Computes MD5 (RFC1321) checksums
chicken-md5chickenPackages_6Nix package
Computes MD5 (RFC1321) checksums
Interface to the MDH database
A JSON parser (and emitter) built with comparse
Client interface to the Memcached protocol
Client interface to the Memcached protocol
Procedures memoization
Procedures memoization
Memory-mapped file access for UNIX and Windows
Memory-mapped file access for UNIX and Windows
Message Digest (omnibus)
Message Digest (omnibus)
Message Digest Primitive
Message Digest Primitive
Message Digest Type
Message Digest Type
Message Digest Support
Message Digest Support
Creating algebraic- and abstract-types based on vectors
Easily create micro-benchmarks
Easily create micro-benchmarks
Easily create micro-stats
Easily create micro-stats
Packages the canonical miniKanren implementation for CHICKEN Scheme
Packages the canonical miniKanren implementation for CHICKEN Scheme
An SSH-2 server and client implementation
Various helper macros
Various helper macros
A programmable filter
Modular Arithmetic on Finite Fields
Module declarations
Module declarations
Monocypher cryptographic library
More miscellaneous macros
More miscellaneous macros
Bindings to mosquitto MQTT client library
Interface to Music Player Daemon
chicken-mpichickenPackages_5Nix package
Message-passing Interface (MPI)
chicken-mpichickenPackages_6Nix package
Message-passing Interface (MPI)
MessagePack implementation for CHICKEN
MessagePack implementation for CHICKEN
Reads & decodes HTTP multipart/form-data requests
Minimalistic automatic differentiation framework
Interface to POSIX nanosleep
Natural sorting procedures
An interface to the UNIX ncurses package
Combinator based pattern matching
Noise generation functions on the GPU
Compute the longest common subsequence of two sequences
Compute the longest common subsequence of two sequences
Simple networked REPL over TCP
Limit constants for numbers
An eclectic set of utilities
OAuth 1.0, 1.0a, RFC 5849
Oauth2 support for Schematra
Evict data to unmanaged memory
Evict data to unmanaged memory
Bindings to OpenCL
Bindings to the OpenSSL SSL/TLS library
Bindings to the OpenSSL SSL/TLS library
Command line option handling
Command line option handling
Simple ORM with define-model macro and pluggable backends for CHICKEN Scheme
Rqlite backend for the orm-db abstract database interface
SQLite3 backend for the orm-db abstract database interface
A packrat parsing library
A packrat parsing library
Call upon Pandoc to parse documents into SXML
A readline replacement written in scheme based on linenoise
A small awful app implementing a pastebin service
chicken-patchchickenPackages_5Nix package
Simple source patch utility
chicken-patchchickenPackages_6Nix package
Simple source patch utility
Password-Based Key Derivation Function as defined in RFC2898
Password-Based Key Derivation Function as defined in RFC2898
chicken-pdfchickenPackages_5Nix package
A library for PDF generation
chicken-pdfchickenPackages_6Nix package
A library for PDF generation
Simple static site generator
Simple static site generator
Parser combinators with error recovery using call/cc